1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AMR problems

Discussion in 'White Hat SEO' started by geass, Sep 17, 2011.

  1. geass

    geass Registered Member

    Joined:
    May 17, 2009
    Messages:
    94
    Likes Received:
    5
    I just bought amr and I think it is a mistake this software. I am very disappointed.

    I added a new list of article directories. However when I press submit, suddenly my browsers don't work anymore and I can't access any site anymore.

    Also the submission process is VERY VERY slow taking around 30 seconds for every directory.

    Is this normal?
    Did this happen to anyone else.

    I have to restart my computer and reconnect so that my browsers function again and I can access websites again.

    Please HELP.
     
  2. bigeazy

    bigeazy Regular Member

    Joined:
    Feb 20, 2011
    Messages:
    315
    Likes Received:
    268
    Location:
    #1 to #9 on your fav SE
    No you are obviousely not using AMR correctly.

    Use the search button. There ARE A TON of threads on how to use AMR correctly.
     
  3. geass

    geass Registered Member

    Joined:
    May 17, 2009
    Messages:
    94
    Likes Received:
    5
    You are wrong..

    Does anyone else have a take on that?
     
  4. rody00

    rody00 Regular Member

    Joined:
    Feb 25, 2010
    Messages:
    354
    Likes Received:
    80
    Location:
    The Machine City
    I would say you are experiencing difficulties mostly due to your lack of understanding of how to use the program correctly. You should take the advice of bigeazy and learn more about it.
     
  5. HostStage

    HostStage Jr. VIP Jr. VIP Premium Member UnGagged Attendee

    Joined:
    May 20, 2010
    Messages:
    1,772
    Likes Received:
    1,730
    Occupation:
    BHW - CEO of Webhosting Company
    Location:
    BWH from France
    Home Page:
    Well i just bought it too, and i have added 24k+ directories.

    The first time, i messed up the database which implied that none of directories showed up after the adding process. I kept refreshing while it was running which is not good.

    So i use revo uninstaller, and i set it up again.

    I put everything in one list, and i let it run for 3 hours.

    Basically, i have now 4k directories with accounts now.

    So yeah it is working quite fine, first make sure you don't anything but the task you ask it to do and do something else on others softawres.

    It is quite intuitive i don't think you missed something.

    Use the discount you had to buy captchas,it is way more efficient ;).
     
    • Thanks Thanks x 1
  6. geass

    geass Registered Member

    Joined:
    May 17, 2009
    Messages:
    94
    Likes Received:
    5
    My friend I am following all the steps in the right way..
    If it is all just to say something and not give some tips or help then what is the purpose of your reply. I am asking for help after I have learned how to use this program. I already run it before and it worked and now it is behaving really WEIRD.

    Before I had like mostly success signups, now it is ALMOST all FAILED signups even if I am creating a new account.
     
  7. bigeazy

    bigeazy Regular Member

    Joined:
    Feb 20, 2011
    Messages:
    315
    Likes Received:
    268
    Location:
    #1 to #9 on your fav SE
    Yeah I am wrong.. sure thing bud, from a few days ago:

    [​IMG]


    Get your bitch ass to search the forum first before wasting threads on BHW. I run AMR 24/7 on two separate computers.

    HTML:
    http://www.blackhatworld.com/blackhat-seo/black-hat-seo-tools/320030-amr-tips.html
    HTML:
    http://www.blackhatworld.com/blackhat-seo/black-hat-seo-tools/342651-amr-killing-my-competition.html
    <sarcasm> Yeah I am definitely wrong here </sarcasm>
     
  8. geass

    geass Registered Member

    Joined:
    May 17, 2009
    Messages:
    94
    Likes Received:
    5
    My friend you have definitely inferiority complex problems.
    I just asked a question lol, relax..

    I had to repair the DB for some reason, something was wrong with the database after I added a list of amr directories.. Everything is working well now ;)
     
  9. geass

    geass Registered Member

    Joined:
    May 17, 2009
    Messages:
    94
    Likes Received:
    5
    Thank you the same happened to me, I messed up the DB for some reason.

    I repaired and everything is going well.