1. This website uses cookies to improve service and provide a tailored user experience. By using this site, you agree to this use. See our Cookie Policy.
    Dismiss Notice
  2. The hosting section is sponsored by Hostwinds visit the BHW Partnership program for your exclusive BHW member hosting benefit today.
    MUST be signed into your BHW account.
    Dismiss Notice

[Advice needed] Changed Hosts, but i still see my old site?

Discussion in 'Web Hosting' started by SpeakToTman, Mar 18, 2010.

  1. SpeakToTman

    SpeakToTman Regular Member

    Joined:
    May 31, 2009
    Messages:
    248
    Likes Received:
    158
    Location:
    BHW
    I recently changed my hosting company to BlueHost...

    Pointed my Nameservers to the new host, and uploaded my sites..

    Now everything "should" be working fine, BUT i still get directed to my site's version on the old host?

    At first i thought it might have something to do with the name servers needing time to update or something, but when i access my site from my phone i see the new version on my new host?

    I thought it might be a browser problem with my browser caching the old sites files, but its not..ive used totally new browsers and cleared all cache and used CCLEANER..no matter what..when i view my site from my computer i see the old version?

    So my thoughts are as follows...either this has something to do with my adsl router that keeps directing me to the old site, or maybe my ISP somehow chaches the sites...

    Any suggestions guys?
     
  2. yeahright

    yeahright Registered Member

    Joined:
    Jan 17, 2009
    Messages:
    93
    Likes Received:
    32
    • Thanks Thanks x 1