1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adsense not displaying ads on my website after shifting site from one host to other

Discussion in 'BlackHat Lounge' started by deepkg, Apr 18, 2012.

  1. deepkg

    deepkg BANNED BANNED

    Joined:
    Jun 11, 2011
    Messages:
    409
    Likes Received:
    208
    ADSENSE NOT DISPLAYING ADS ON MY WEBSITE AFTER SHIFTING SITE FROM ONE HOST TO OTHER :( please can anyone help me wat can be done....
     
  2. midnight_focus

    midnight_focus Power Member

    Joined:
    Dec 2, 2008
    Messages:
    779
    Likes Received:
    480
    Location:
    blogger
    give it some times, it can take up to several hours to show the ads
     
  3. deepkg

    deepkg BANNED BANNED

    Joined:
    Jun 11, 2011
    Messages:
    409
    Likes Received:
    208
    i have shifted my site 2 days ago.... and i have puted my codes today... it is not displaying are u sure about it will it going to work :(
     
  4. midnight_focus

    midnight_focus Power Member

    Joined:
    Dec 2, 2008
    Messages:
    779
    Likes Received:
    480
    Location:
    blogger
    yes there is usually a delay between putting the ad code in your page and actually displaying the ads, it could be several hours before displaying the ads.

    Also make sure that you clear your cache and website cache (if you are using this kind of plugins) and flushing your dns. the ads may be actually running but you are seeing a cached version with no ads
     
  5. deepkg

    deepkg BANNED BANNED

    Joined:
    Jun 11, 2011
    Messages:
    409
    Likes Received:
    208
    thank you very much for your help ads are working now