1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ads not appearing - What the ...?

Discussion in 'Blogging' started by ~ Black ~, Aug 22, 2009.

  1. ~ Black ~

    ~ Black ~ Registered Member

    Joined:
    Aug 12, 2009
    Messages:
    95
    Likes Received:
    41
    Dear Blackhatters,

    I've started autoblogging already but WTF my ads are not showing up! Is it due to duplicate content..? Helpppppppppppppppppppppp!

    Code:
    hailusa.com/
    That's my site.. :(
     
  2. keinehabe

    keinehabe Supreme Member

    Joined:
    Nov 4, 2008
    Messages:
    1,207
    Likes Received:
    472
    Gender:
    Male
    Occupation:
    -= CEO =-
    Location:
    Heaven
    Home Page:
    omg what a mess here :) .. well from where we will start ?
    Code:
    <meta name="robots" content="index,follow" />    
    
    Code:
    <meta name='robots' content='noindex,nofollow' />
    
    and
    Code:
    <!-- platinum seo pack 1.2.6 -->
    <meta name="robots" content="index,follow,noodp,noydir" />
    
    :) ... of course this is an huge mistake ;) more ... adbrite (* saw you wanna show ads from them on your crap splog ...) it's take between 2-5 days to update their sistem to show you ads :) ... happened with me before lol

    You have 3 times meta robots on that crap :)?
     
  3. nirmar

    nirmar Regular Member

    Joined:
    Jul 23, 2009
    Messages:
    285
    Likes Received:
    108
    Try that code with different blog.
     
  4. ~ Black ~

    ~ Black ~ Registered Member

    Joined:
    Aug 12, 2009
    Messages:
    95
    Likes Received:
    41
    Err.. Sorry I'm new to WP... This is the only portion where i could find the robot tag:

    Code:
        <?php if(is_home() || is_single() || is_page()) { echo '<meta name="robots" content="index,follow" />'; } else { echo '<meta name="robots" content="noindex,follow" />'; } ?>
    Disabling Platinum SEO Plugin would do it?

    And its not adbrite alone, kontera isn't showin' up too.. :rain:

    And err.. I don't know of any way to get this shlog better.. Any pointers keinehabe? :rolleyes: