1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

adding webcams live feed issue

Discussion in 'General Programming Chat' started by halifax123, Jan 23, 2009.

  1. halifax123

    halifax123 Power Member

    Aug 5, 2008
    Likes Received:
    hey guys,

    I'm using webcams . com live feeds as I'm trying to put a a site together. I'm a nob at site script and creation but it seems like no matter what I do I can only get one feed to display?

    I'm using html,a in this particular case one of dreamweavers premade starter design pages, but even when I tried to create an html page from scratch I still can't do it.

    I can always get the first cam feed to display, it's when I try entering the code in multiple locations on the template to be able to create a row of cams for example, they never seem to display. I know this likely speaks to my ignorance with html or site building. Since webcams offers no templates I'm simply copying a copy like this;(I put HALIFAX in place of my affliate code, and replaced "webcams . com" with "NO SITE"

    <script type="text/javascript" src="NOSITE/js/swfobject.js"></script>

    <div id="wa">...</div>

    <script type="text/javascript">
    var so = new SWFObject("NO SITE/flash/stream_widget/wpromo.swf", "wcAffiliate", "204", "186", "8","#FFF");

    // script access
    so.addParam("allowScriptAccess", "always");

    // template ID [1-5]
    so.addVariable("template", "4");

    // template SERVER root path
    so.addVariable("k_tPath", "NO SITE/");

    so.addVariable("k_xtPath", "flash/stream_widget/");

    so.addVariable("k_rss", encodeURIComponent("NO SITE/affiliate/widget/rss.php?order=random%26reseller=HALIFAX%26rev=1%26type=2%26misc1=%26misc2=%26mcat_id=25%26min_mean_rating=5%26min_num_ratings=1"));
    // xml config file
    so.addVariable("cfg", "config");

    so.addVariable("k_prm", encodeURIComponent("link.php?reseller=HALIFAX%26type=2%26rev=1%26misc1=%26misc2=%26_u=/index.php%3Fpage=join"));


    I admit to being a nob when it comes to putting script or sites together. I'm essentially taking the same code and pasting it elsewhere in the template, Or I'll try to request something slightly different example "blondes" or "Brunette" thing maybe I can't have the identical code in the script!

    I don't know!

    any ideas about what I can do to get multiple cams to display?
    (I wish they offers rows or columns of cams on need to be able to dial in what I need, but they don't)

    Any advice would be great!