1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A Stupid ScrapeBox Question - Sorry

Discussion in 'Black Hat SEO' started by kvmcable, Sep 9, 2011.

  1. kvmcable

    kvmcable Supreme Member

    Joined:
    Dec 28, 2010
    Messages:
    1,355
    Likes Received:
    2,815
    Occupation:
    24 year business owner - old school dude
    Location:
    KFC - BW3
    How in the heck do you turn off images? I have searched this forum for an hour and found many posts saying to conserve bandwidth you should turn off images. Of course this disables captcha solving but in fast poster mode who cares about captchas? Unfortunately none of the posts say where this setting is.

    I have been through SB front and back and clicked everything I can find and I don't see anything that says turn off images. How is this done? I have private proxies and don't want to burn unnecessary BW.

    Sorry for the stupid question but honestly I've been looking everywhere for an hour. I must be blind or this feature was removed.

    Help please.....
     
  2. dowser

    dowser Power Member

    Joined:
    Jun 5, 2011
    Messages:
    685
    Likes Received:
    122
    Location:
    canada
    When you have everything set up and click "start posting" - a new window opens and there is "turn loading of images on" tick on the bottom right. Just un-tick it.
     
    • Thanks Thanks x 1
  3. kvmcable

    kvmcable Supreme Member

    Joined:
    Dec 28, 2010
    Messages:
    1,355
    Likes Received:
    2,815
    Occupation:
    24 year business owner - old school dude
    Location:
    KFC - BW3
    I must be missing something. I set it all up with an AA list and when I clicked Start Posting that is exactly what it did. No pop-up window and it's running like a bandit. I'm running SB 1.15.25 and not sure if that makes a difference. I don't think I changed anything that would prevent the confirmation window. I'm still clueless on how you turn images off - there is no pop-up box on my SB. It just starts posting.
     
  4. dowser

    dowser Power Member

    Joined:
    Jun 5, 2011
    Messages:
    685
    Likes Received:
    122
    Location:
    canada
    Sorry, it's for the slow poster :D
     
    • Thanks Thanks x 1
  5. Tenshisendo

    Tenshisendo Registered Member

    Joined:
    Nov 20, 2010
    Messages:
    64
    Likes Received:
    24
    Fast Poster uses sockets and doesn't load images. You don't have to turn them off unless your using slow poster.
     
  6. ofuture

    ofuture Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 25, 2011
    Messages:
    2,741
    Likes Received:
    279
    Gender:
    Male
    Occupation:
    Fulfill clients demand!
    Location:
    Clients Heart!
    Home Page: