1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A Autoblogged quesition.

Discussion in 'Blogging' started by cnpabi, May 28, 2009.

  1. cnpabi

    cnpabi Junior Member

    Joined:
    Apr 15, 2009
    Messages:
    187
    Likes Received:
    32
    I use Autoblogged to grab rss content to my autoblog. But I hava a question.
    I use %excerpt% templete to grab rss to my blog, but it ignore <p></p> and <br></br>, so the content is just only one paragraph, which is a mess.
    I use %content% templete to grab all the content from rss. But in the content, there are images and link. I want to ignore them, just post the text with paragraphs separated.
    How can I do that? Thanks...
     
  2. cnpabi

    cnpabi Junior Member

    Joined:
    Apr 15, 2009
    Messages:
    187
    Likes Received:
    32
    :)
    anyone knows?
     
  3. trapmuzik

    trapmuzik Junior Member

    Joined:
    Mar 20, 2009
    Messages:
    192
    Likes Received:
    22
    are you sure the exceprt actually has <p> and <br> tags in it? As far as ignoring images and links you might try the search and replace setting.
     
    • Thanks Thanks x 1
  4. cnpabi

    cnpabi Junior Member

    Joined:
    Apr 15, 2009
    Messages:
    187
    Likes Received:
    32
    I think the %exceprt% does not have <p> and <br>, cuz no matter what, the post allways has only one paragraph. I just want to post articles with paragraphes separated...That's alll.....:rain:

    BTW, where can I search and replace setting...? THanks man.
     
  5. cnpabi

    cnpabi Junior Member

    Joined:
    Apr 15, 2009
    Messages:
    187
    Likes Received:
    32
    Yeah... I know where the search and replace fuction is, but I dont know how to write it. just ignore the images and links.

    Could you help me?
     
  6. tousif1988

    tousif1988 Junior Member

    Joined:
    Jan 31, 2009
    Messages:
    105
    Likes Received:
    77
    Location:
    BHW
    Hey buddy.......see the title of post......i think it should be "An Autobloging question".....
     
  7. cnpabi

    cnpabi Junior Member

    Joined:
    Apr 15, 2009
    Messages:
    187
    Likes Received:
    32
    :D:D:D:D:D:D:D
    My bad...
     
  8. cnpabi

    cnpabi Junior Member

    Joined:
    Apr 15, 2009
    Messages:
    187
    Likes Received:
    32
    All Right...
    Problem solved...Share the way and best thanks to trapmuzik:

    In the Search for blank, put this if you want to ignore link and images:

    <a\s[^>]*>
    </a\s[^>]*>
    <img\s[^>]*>

    dont fill anything in the Replace with blank.

    Good luck, guys.