100% Content Automation [Looks Human-Written & Passes Copyscape] intelligent software

Status
Not open for further replies.
Please let me know when the lifetime discount is available.
After what seems a correct instal the software now says "no valid licence found" screenshot attached . Five days trial and two days gone without the software working :(
ZennoBox Error.jpg
 
Last edited:
No, uninstall option - get this error so deleted all files and used CCleaner to clean registry . Trying to install again get the message "Already Installed in this system" Totally fed up of this will now be looking to cancel without even having an opportunity to trial this promising software :(
 

Attachments

  • Multiblogger error 2.jpg
    Multiblogger error 2.jpg
    18.5 KB · Views: 16
  • Multiblogger error 3.jpg
    Multiblogger error 3.jpg
    10.9 KB · Views: 20
I have a question. What sort of advantages this have over "WP Robot" for instance? Thanks in advance.

Kudos developer, this looks great so far.
 
Last edited:
I would like to know when the update is coming out. I find it useless without the functions I need working properly.

The software is also returning duplicate content, is this getting fixed and when?
 
Last edited:
I'm in Cyprus right now, the internet connection is 0.35mbps right now... I love Cyprus but the internet is so fucked up over here.

I'm working on the update guys, but things are getting a bit more complicated with this kind of internet speed. With that said, I'll do my best to release it until this weekend guys :)
 
Hi irmscher. I sent you a PM. Does the software produce readable german content? If so, can you please send me a sample of a german text?
 
I sent you an email, PM and I would like a reply soon please.. I can't wait any longer, thanks!
 
Guys, the whole world is against me right now, slow as hell internet speed here in Cyprus plus this shit on top of this:
 
Bought this lenovo 5 days ago, and it goes black screen right after windows loads, anyone knows a solution??
 
Guys, the whole world is against me right now, slow as hell internet speed here in Cyprus plus this shit on top of this:
We understand.....take your time!!! There's no problem waiting for a few weeks more. Rome wasn't built in a day!
 
What is the Lenovo Model? Seems to be a problem with the display driver. You can try booting to safe mode and reinstalling the correct display driver.

To enter safe mode -
At the black screen, press and hold the power button until the system powers off. This typically takes 5-8 seconds.
With the system still powered off, press and hold the Shift and F8 keys.
While still holding Shift and F8, press and release the Power button. Continue to hold Shift and F8.
The Lenovo logo should appear on the screen followed by Please Wait. Release Shift and F8 at this time.
The Recovery screen should appear. If only a blank screen appears and not the Recovery screen, retry steps 1-5.
From the Recovery screen, click on See advanced repair options.
Click on Troubleshoot.
Click on Advanced Options.
Click on Startup Settings.
Click on Restart.
The PC will now reboot to the Startup Settings screen.
Press 4 to Enable Safe Mode as prompted.
The PC will now boot to Safe Mode.
 
Last edited:
Thanks guys, I love you. I always try to make friens with my customers, giving away my skype details, etc. I'm gonna fix this problem and give some respect back in a shape of good v 1.6 software. Cheers.
 
You can turn off scripts, flash and images on your smartphone browser to speed up the internet to search for solutions.

I read that many people had similar problems but there could be hundreds of causes and solutions. You need to rule out one by one. Try the safe mode first and update all drivers. Some users had an outdated fingerprint driver - Fingerprint driver is a must. On some laptops Fn & Ctrl keys were swapped in BIOS setting. But before that as @ConorMcGregor pointed out you might have triggered a display setting from a key combination which enables a second monitor. I think you can Toggle between the internal LCD display and an external CRT display by pressing the Fn and F7 keys simultaneously on the ThinkPad keyboard. Try doing that. There could be a different key combination for your model.
 
Thanks guys, I love you. I always try to make friens with my customers, giving away my skype details, etc. I'm gonna fix this problem and give some respect back in a shape of good v 1.6 software. Cheers.

Hi Irmscher,

Man that was a long week with all the problems of v1.584-2 even with the wiz boys @ Zenno Poster doing a team viewer session! I am looking forward to trying your V1.6 on your new Web-based setup - Its was great keeping in touch with you in Cyprus!
Have a great day bro' !
 
Can't wait for this next update. I've been messing around with this a lot recently, I'd say that when you have this on the highest quality settings (turn off the paragraph stuff) it spits out content that's right below wordai turing. The biggest issue that I find is sometimes it'll replace words like "number" with an "n" no idea why. Otherwise the content is pretty dang readable. Occasionally it will give me something super off but not too often.

Edit: biggest problem I have is turning off the spinning that mixes up sentences in paragraphs doesn't seem to work. If I could turn this off articles would read much more easily.
 
Last edited:
Status
Not open for further replies.
Back
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features and essential functions on BlackHatWorld and other forums. These functions are unrelated to ads, such as internal links and images. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock