1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

We're sorry... ... but your computer or network may be sending automated queries

Discussion in 'White Hat SEO' started by GreyKnight, Aug 1, 2013.

  1. GreyKnight

    GreyKnight Regular Member

    Joined:
    Mar 19, 2013
    Messages:
    399
    Likes Received:
    200
    Home Page:
    Have you guys ever seen this :

    We're sorry...


    ... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now.

    I use GSA SER, use proxy (not private though), but I kept the setting on GSA to use 75 seconds between searches (GSA recommends 60, but I increase it to be safer).
    I use Jingling also, but Jingling is not querying Google.
    I use SEO Indexer, also not querying Google.
    The other program that I use it just browser and BOINC.

    I don't have this kind of problem in few days back, but now I have it. This morning if I use Firefox my IP is already banned, but I can still search using Google Chrome. But now, I can't use Google Chrome too.
    I also need to state that my computer is on an office shared network, so I can still blame other people.
    I also try using public proxy (hidemyass) to surf Google, encounter no problem.

    My question is :
    1. Can GSA made my IP got banned (despite I use proxies, and I increase the time between searches)?
    2. Or, I could blame other people. If I blame other people, what kind of software did this thing?
     
  2. Zouper

    Zouper Junior Member

    Joined:
    Oct 12, 2011
    Messages:
    101
    Likes Received:
    20
    interesting, by not using private proxies you mean you use shared proxies, right?

    hidemyass is not a public proxy, its a VPN -> VPN are anonymous so google cant find out your true IP and thus you can use google without any issues.

    Try using some anonymous private proxies with GSA, that could solve your problem.
     
  3. auw21

    auw21 Regular Member

    Joined:
    Sep 18, 2010
    Messages:
    283
    Likes Received:
    78
    Non-Anonymous proxies will get your IP banned fast... Always check your proxies first before use it

    If possible, use HQ private proxies.
     
  4. Techxan

    Techxan Elite Member

    Joined:
    Dec 7, 2011
    Messages:
    3,094
    Likes Received:
    3,582
    Occupation:
    Local SEOist
    Location:
    TEXAS (you have to yell, its the law.)
    SEO and webmaster plugins that gather information when the page loads can cause this too, so can viruses.
     
  5. myfault

    myfault Power Member

    Joined:
    Sep 21, 2012
    Messages:
    636
    Likes Received:
    120
    Try lower the Thread value in settings.
     
  6. mazgalici

    mazgalici Supreme Member

    Joined:
    Jan 2, 2009
    Messages:
    1,489
    Likes Received:
    881
    Home Page:
    or you are using an IP from a class which google banned
     
  7. seocrab

    seocrab Senior Member

    Joined:
    May 2, 2013
    Messages:
    969
    Likes Received:
    824
    Occupation:
    seo freelancer
    Location:
    UK
    I used to get that message a lot when using HMA - I think it depends how many queries other HMA users have been blasting out. Use quality private proxies if you're doing heavy research/posting.
     
  8. ES Advertising

    ES Advertising Newbie

    Joined:
    Aug 21, 2013
    Messages:
    1
    Likes Received:
    0
    Just do this and you'll be fine:
    Go to Tools>Options>Advanced>Network Tab
    In the section named"Cached Web Content" click the button "Clear Now"

    Thats it. Enjoy using google on your firefox again.
     
  9. ddederick

    ddederick Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 22, 2012
    Messages:
    584
    Likes Received:
    426
    Location:
    The Source Code
    You're using public proxy. Thats it.
     
  10. Sephirot_90

    Sephirot_90 Registered Member

    Joined:
    May 20, 2011
    Messages:
    96
    Likes Received:
    36
    Location:
    Belgrade
    Or you are maybe using google page result set to 100 per page when browsing the net. this happen to me as well. Heck, it happened last night :p