1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Close DLE 8 vulns

Discussion in 'PHP & Perl' started by funque, Dec 27, 2013.

  1. funque

    funque Newbie

    Joined:
    Dec 27, 2013
    Messages:
    21
    Likes Received:
    1
    Hello! I have some sites created on DLE 8, which is very vulnerable. I can't afford newest version of DLE and willing to close all known vulns.
    Can anyone help me to find a list of known DLE 8 vulns?
    Thank you!
     
  2. barigain

    barigain Junior Member

    Joined:
    Aug 23, 2012
    Messages:
    100
    Likes Received:
    12
    There are three fresh Datalife Engine exploits:
    1. DataLife Engine preview.php PHP Code Injection
    2. DataLife Engine 9.7 (preview.php) PHP Code Injection Vulnerability
    3. DataLife Engine 8.2 dle_config_api Remote File Inclusion Vulnerability
    Try to find them on exploit-db - there are sources of these vulns and you can patch your website by yourself.