1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else having major issues with adcenter yahoo/bing?

Discussion in 'Yahoo & MSN' started by Nosence, Mar 24, 2011.

  1. Nosence

    Nosence Senior Member

    Joined:
    Dec 28, 2010
    Messages:
    924
    Likes Received:
    42
    I started running ads, after 3 days they stopped and I was told I didnt have enough content and a whole bunch of other useless crap

    So I started a new account with my old hobby website, which has all unique content and no links, to cpa offers or anything.

    And today the ads stopped running, I have been getting a major run around with them saying its content, and all types of other stuff.

    There are over 100 pages of unique good quality written by me content.

    Im getting to the point that maybe they are not worth it and ill explore different ppc.

    Anyone else that runs yahoo/bing adcenter having issues?
     
  2. fenway

    fenway Newbie

    Joined:
    Feb 25, 2009
    Messages:
    42
    Likes Received:
    4
    Yeah I have had problems with them. I called them and they had to re-review my site and then gave it the ok.
     
  3. Blue_Monk

    Blue_Monk Registered Member

    Joined:
    Feb 21, 2011
    Messages:
    51
    Likes Received:
    35
    Occupation:
    If you find out i'll have to kill you.
    Location:
    UK
    i'm running ads trough bing since yesterday but i had no problems. The best part is that i dont even have a website set up. :) i have 1 page on one domain and 4 on another.
    I'm working on 1 website but Xsitepro is giving me problems when i try to publish so for now i'm stuck like this.
    PS. If i have iframe for the offer pages will they give me any problems ?
     
  4. teeniegenie

    teeniegenie Supreme Member

    Joined:
    Aug 28, 2010
    Messages:
    1,296
    Likes Received:
    662
    Location:
    The Cool Part of Vegas
    I thought Yahoo/MSN stopped allowing you to send offers direct to the advertiser's page, but I guess not?
     
  5. Blue_Monk

    Blue_Monk Registered Member

    Joined:
    Feb 21, 2011
    Messages:
    51
    Likes Received:
    35
    Occupation:
    If you find out i'll have to kill you.
    Location:
    UK
    I have set up all 3 campaigns with my aff link. :D the 2 i run yesterday were the same. aff link. i had one of them reviewed and enabled after 3-4 hours ( i still have no clue why. i was promoting some contests with mail submit).
    On google i have done the same. After all. It's my cash and i can advertise what i want as long as is not deceiving people. Right ?
     
    Last edited: Mar 30, 2011
  6. teeniegenie

    teeniegenie Supreme Member

    Joined:
    Aug 28, 2010
    Messages:
    1,296
    Likes Received:
    662
    Location:
    The Cool Part of Vegas
    Yeah, but using your affiliate link and having your own landing page are two separate things. I'm curious as to whether you are sending traffic to your landing page or the advertiser's page? I'd use my affiliate link too if I can get away with it!!
     
  7. Blue_Monk

    Blue_Monk Registered Member

    Joined:
    Feb 21, 2011
    Messages:
    51
    Likes Received:
    35
    Occupation:
    If you find out i'll have to kill you.
    Location:
    UK
    As i said i do not have any landing pages. I have only 1 iframed page on 1 of the domains(that domain has only that page and nothing else on it). That is the page i use on forums and similar. On google and bing i used my aff links. It worked up until now. I'll let you know as soon as i get my account banned. :)
     
  8. mailhelper

    mailhelper Registered Member

    Joined:
    Mar 23, 2011
    Messages:
    88
    Likes Received:
    10
    Occupation:
    Email Marketing Expert
    Location:
    Bangladesh
    I had a problem with copied content.