Sorry, something went wrong. We're working on getting this fixed as soon as we can.

 

Results 1 to 18 of 18
As you seen when trying to create application this problem appears. Anyone know way around ...
  1. #1
    sviedinys's Avatar
    sviedinys is online now Regular Member
    Join Date
    Apr 2010
    Posts
    347
    Thanks
    76
    Thanked 41 Times in 36 Posts

    Default Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    As you seen when trying to create application this problem appears.
    Anyone know way around this? Its been already 2 days for me.




  2. #2
    sviedinys's Avatar
    sviedinys is online now Regular Member
    Join Date
    Apr 2010
    Posts
    347
    Thanks
    76
    Thanked 41 Times in 36 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    I heard that you can remove this problem by reverifying mobile or adding CC, can anyone confirm this?

  3. #3
    auuuu's Avatar
    auuuu is offline Senior Member
    Join Date
    Jul 2010
    Location
    England
    Posts
    1,017
    Thanks
    156
    Thanked 239 Times in 146 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    I had this yesterday...just click "Go back" and i'm been redirected on my apps (with the app that i've created).

    However seem that FB have a bug on Developer...so wait news

  4. #4
    sviedinys's Avatar
    sviedinys is online now Regular Member
    Join Date
    Apr 2010
    Posts
    347
    Thanks
    76
    Thanked 41 Times in 36 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    Quote Originally Posted by auuuu View Post
    I had this yesterday...just click "Go back" and i'm been redirected on my apps (with the app that i've created).

    However seem that FB have a bug on Developer...so wait news
    When I click "Go back" it goes to captcha again. What browser you are using?

  5. #5
    plouyd's Avatar
    plouyd is offline I dont look at explosions
    Join Date
    Feb 2008
    Location
    ;=-
    Posts
    475
    Thanks
    655
    Thanked 352 Times in 147 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    It's your IP/Proxy.

    It's not a bug
    .... interesting

  6. #6
    ContentCreation is offline Banned - see signature
    Join Date
    Apr 2011
    Location
    Sheffield, UK
    Posts
    514
    Thanks
    224
    Thanked 228 Times in 158 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    Works great for me, must be one of the tools your using!
    This member has been permanently banned from BHW.

  7. #7
    sviedinys's Avatar
    sviedinys is online now Regular Member
    Join Date
    Apr 2010
    Posts
    347
    Thanks
    76
    Thanked 41 Times in 36 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    Quote Originally Posted by plouyd View Post
    It's your IP/Proxy.

    It's not a bug
    I tryed with HTTP private proxies, private SOCKS proxy, public SOCKS proxy and my original IP, still same issue. I always was able to create apps with my private SOCKS proxy when that "mobile verification" problem appeared, but now this...

  8. #8
    redstone.1337's Avatar
    redstone.1337 is offline Power Member
    Join Date
    Dec 2009
    Posts
    727
    Thanks
    1,899
    Thanked 881 Times in 296 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    Its a bug. When you face this, then hit back and refill captcha. You'll then land on your application settings page.

  9. #9
    sviedinys's Avatar
    sviedinys is online now Regular Member
    Join Date
    Apr 2010
    Posts
    347
    Thanks
    76
    Thanked 41 Times in 36 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    Quote Originally Posted by redstone.1337 View Post
    Its a bug. When you face this, then hit back and refill captcha. You'll then land on your application settings page.
    I tryed this alot, still not creating, always same error after each captcha.

  10. #10
    plouyd's Avatar
    plouyd is offline I dont look at explosions
    Join Date
    Feb 2008
    Location
    ;=-
    Posts
    475
    Thanks
    655
    Thanked 352 Times in 147 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    Quote Originally Posted by redstone.1337 View Post
    Its a bug. When you face this, then hit back and refill captcha. You'll then land on your application settings page.
    Then explain why this did not work for me , up to 10 times, until I turned my proxy settings off?
    .... interesting

  11. #11
    redstone.1337's Avatar
    redstone.1337 is offline Power Member
    Join Date
    Dec 2009
    Posts
    727
    Thanks
    1,899
    Thanked 881 Times in 296 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    Quote Originally Posted by plouyd View Post
    Then explain why this did not work for me , up to 10 times, until I turned my proxy settings off?
    Maybe the bad IP maybe a problem but I am too facing this problem and I can still make apps by hitting back and entering captcha again.

  12. The Following User Says Thank You to redstone.1337 For This Useful Post:

    plouyd (04-30-2011)

  13. #12
    sviedinys's Avatar
    sviedinys is online now Regular Member
    Join Date
    Apr 2010
    Posts
    347
    Thanks
    76
    Thanked 41 Times in 36 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    Quote Originally Posted by redstone.1337 View Post
    Maybe the bad IP maybe a problem but I am too facing this problem and I can still make apps by hitting back and entering captcha again.
    I was able to create apps just now, then I got my first app deleted,again I cant create apps...Tried even with different proxies.

  14. #13
    duzkerotzki's Avatar
    duzkerotzki is offline Regular Member
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    388
    Thanks
    138
    Thanked 291 Times in 59 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    got the same problem

  15. #14
    SBQS.CA's Avatar
    SBQS.CA is offline Junior Member
    Join Date
    Feb 2010
    Location
    Canada
    Posts
    143
    Thanks
    36
    Thanked 28 Times in 13 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    i am facing this problem from few days so far.i tried all of the suggestion which provide here.still i cant create apps

  16. #15
    dalcacio2007 is offline Registered Member
    Join Date
    Feb 2011
    Posts
    50
    Thanks
    4
    Thanked 8 Times in 8 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    i had the same, problem, then i entered my credit card as a funding option, and it went away!

  17. #16
    plouyd's Avatar
    plouyd is offline I dont look at explosions
    Join Date
    Feb 2008
    Location
    ;=-
    Posts
    475
    Thanks
    655
    Thanked 352 Times in 147 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    Screw entering your CC guys

    Just add some friends who you KNOW will accept (being vague on purpose)

    Play some apps you know people Play

    Comment/like their posts like a real person (entering CC is like a real person also)

    ALSO - if you have a proxy from a huge provider.. chances are.. your blacklisted from making apps just not using Facebook. Makes a lot of sense if you look at it from their POV/
    .... interesting

  18. #17
    Dianne Herold is offline Newbies
    Join Date
    Sep 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    I am having the same problem and it is not the ip. My son can get onto his account using the same computer.

  19. #18
    Join Date
    Feb 2010
    Location
    Homeless...
    Posts
    27
    Thanks
    16
    Thanked 0 Times in 0 Posts

    Default Re: Sorry, something went wrong. We're working on getting this fixed as soon as we can.

    I think I have the solution. I tried several times on several computers and kept getting the error. I even tried signing up as a brand and product instead of a company.
    I finally tried using an email address that did not have a - in it, and BLAM, it worked fine.
    Seems that facebook does not like odd ball characters in anything you type in the field boxes.
    Give it a try and see.
    Cheers!


Similar Threads

  1. Feedworkpress not working...screw it...
    By bigspade in forum Blogging
    Replies: 2
    Last Post: 04-25-2009, 08:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




BlackHatWorld on Twitter BlackHatWorld on FaceBook


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98