problem in using nmap command pls help in win - xp

 

Results 1 to 3 of 3
Starting Nmap 6.40 at 2014-01-20 21:12 India Standard Time NSE: Loaded 110 scripts for scanning. ...
  1. #1
    nitinchauhang is offline Newbies
    Join Date
    Jan 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default problem in using nmap command pls help in win - xp

    Starting Nmap 6.40 at 2014-01-20 21:12 India Standard Time

    NSE: Loaded 110 scripts for scanning.

    NSE: Script Pre-scanning.

    Initiating Ping Scan at 21:12

    Only ethernet devices can be used for raw scans on Windows, and

    "ppp0" is not an ethernet device. Use the --unprivileged option

    for this scan.

    QUITTING!




  2. #2
    ramkumaritrvs is offline Newbies
    Join Date
    Dec 2011
    Posts
    38
    Thanks
    3
    Thanked 1 Time in 1 Post

    Default Re: problem in using nmap command pls help in win - xp

    Did you tried like this?

    nmap 192.148.1.1 192.148.1.2 192.148.1.3

  3. #3
    nitinchauhang is offline Newbies
    Join Date
    Jan 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: problem in using nmap command pls help in win - xp

    nmap -T4 -A -v 192.168.1.1


Similar Threads

  1. Replies: 0
    Last Post: 06-21-2013, 01:37 AM
  2. Finding SOCKS proxies with nMap
    By dor@tehexploa in forum Proxies
    Replies: 6
    Last Post: 05-18-2009, 10:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




BlackHatWorld on Twitter BlackHatWorld on FaceBook


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108