Problem with Imacros script for Autopost Tumblr (script inside)

 
Hostwinds

Results 1 to 2 of 2
Hi all, I noticed that Tumblr changed forms to insert pics and videos. So my ...
  1. #1
    KLANN is offline Registered Member
    Join Date
    Dec 2012
    Posts
    60
    Thanks
    11
    Thanked 3 Times in 3 Posts

    Default Problem with Imacros script for Autopost Tumblr (script inside)

    Hi all,
    I noticed that Tumblr changed forms to insert pics and videos. So my Imacros script for autopost has to be done from scratch. I already did it and it works except for a problem: it opens the window from where upload the pic and it keeps opened while the script down still running and post. The problem is that I do not know how to close it automatically and if I start a script uploading about 300 post so 300 images I get 300 windows opened and that wouldn't be nice. I here attach the script. Make sure to change the directory from where to upload imgs if you want to try.

    TAB T=1
    TAG POS=2 TYPE=SPAN ATTR=CLASS:new_post_label_icon
    TAG POS=1 TYPE=DIV ATTR=TITLE:Click<SP>to<SP>add<SP>photos<SP>or<SP>d rag<SP>some<SP>from<SP>your<SP>desktop&&CLASS:drop _target
    TAG POS=1 TYPE=INPUT:FILE FORM=NAME:NoFormName ATTR=ID:photo_file CONTENT=C:\directory\image.jpg
    TAG POS=1 TYPE=B ATTR=CLASS:icon
    TAG POS=1 TYPE=INPUT:TEXT FORM=NAME:NoFormName ATTR=NAME:post[three] CONTENT=urlsite
    TAG POS=1 TYPE=DIV ATTR=DATA-TOKEN:post-plexi&&CLASS:plexi<SP>active<SP>show
    TAG POS=1 TYPE=DIV ATTR=TXT:Caption
    TAG POS=1 TYPE=SPAN ATTR=CLASS:mceIcon<SP>mce_code
    TAB OPEN
    TAB T=2
    FRAME F=0
    TAG POS=1 TYPE=TEXTAREA FORM=NAME:source ATTR=ID:htmlSource CONTENT=test
    TAG POS=1 TYPE=INPUT:SUBMIT FORM=NAME:source ATTR=ID:insert
    TAB T=2
    TAB CLOSE
    TAB T=1
    TAG POS=9 TYPE=INPUT:TEXT FORM=NAME:NoFormName ATTR=* CONTENT=tag<SP>
    TAG POS=1 TYPE=DIV ATTR=CLASS:chrome<SP>blue<SP>options
    TAG POS=1 TYPE=DIV ATTR=TXT:Add<SP>to<SP>queue
    TAG POS=1 TYPE=BUTTON ATTR=TXT:Queue<SP>post

    If you have any idea how to fix the problem I would be very grateful.
    Thx

  2. #2
    KLANN is offline Registered Member
    Join Date
    Dec 2012
    Posts
    60
    Thanks
    11
    Thanked 3 Times in 3 Posts

    Default Re: Problem with Imacros script for Autopost Tumblr (script inside)

    Bump for help

Similar Threads

  1. [GET] Quickest Tumblr Auto Follower Script - Imacros
    By Josh-Emm in forum Black Hat SEO Tools
    Replies: 15
    Last Post: 05-28-2014, 10:13 AM
  2. Wordpress autopost script?
    By thehighmind in forum Black Hat SEO Tools
    Replies: 5
    Last Post: 08-12-2013, 08:46 PM
  3. Imacros tumblr unfollow script?
    By strawberryspesh in forum Social Networking Sites
    Replies: 7
    Last Post: 02-24-2013, 05:00 AM
  4. Jack's Tumblr Mass Unfollow Imacros Script
    By JackSparrow in forum Black Hat SEO Tools
    Replies: 6
    Last Post: 02-08-2013, 10:41 PM
  5. Imacros Script Help or Custom Made Script Needed
    By gogetta in forum General Scripting Chat
    Replies: 1
    Last Post: 07-05-2009, 01:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



BlackHatWorld on Twitter BlackHatWorld on FaceBook


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109